README

Path: README
Last Update: Fri Nov 09 16:59:25 EST 2007

PDF::Writer for Ruby

This library provides the ability to create PDF documents using only native Ruby libraries. There are several demo programs available in the demo/ directory. The canonical documentation for PDF::Writer is "manual.pdf", which can be generated using bin/techbook (just "techbook" for RubyGem users) and the manual file "manual.pwd".

Homepage:rubyforge.org/projects/ruby-pdf/
Copyright:20032005, Austin Ziegler

This software is based on Adobe’s PDF Reference, Fifth Edition, version 1.6. This and earlier editions are available from Adobe’s PDF developer website.

LICENCE NOTES

Please read the file LICENCE for licensing restrictions on this library, as well as important patent considerations.

Requirements

PDF::Writer requires Ruby 1.8.2 or better, color-tools 1.3.0 or better, and Transaction::Simple 1.3.0 or better.

#— # PDF::Writer for Ruby. # rubyforge.org/projects/ruby-pdf/ # Copyright 2003 - 2005 Austin Ziegler. # # Licensed under a MIT-style licence. See LICENCE in the main distribution # for full licensing information. # # $Id: README 171 2007-11-09 21:59:25Z sandal $ #++ # vim: sts=2 sw=2 ts=4 et ai tw=77

[Validate]